集团站切换校区

验证码已发送,请查收短信

图标

学习文章

当前位置:首页 > >学习文章 > >

{思科CCIE-RS}OSPF选路规则-LSA1选路 基于IOS15.2 BY乱雪纷飞

发布时间: 2018-02-25 15:29:24

​LAS1:

1、当从同一区域收到相同路由:

如果AD , COST相同,负载

如果COST不相同,选COST小的路径,与AD无关

如果COST相同,修改router-id小的一方路由的AD,无论改大改小,两条都生效

如果COST相同,修改router-id大的一方路由的AD,无论改大改小,两条都不生效


2、当从不同区域收到相同路由:

如果COST都相同,优选区域号码大的(12.3优选area号小的,12.4优选非area0以外的area号小,如果是area0和非area0比,选非area 0)

如果COST不同,选COST小的


拓扑



1、当从同一区域收到相同路由:

如果AD , COST相同,负载

查看路由表



2.当从同一区域收到相同路由:

如果COST不相同,选COST小的路径,与AD无关


R4:

int f0/0

Ip ospf cost 2


查看路由表



3.当从同一区域收到相同路由:

如果COST相同,修改router-id小的一方路由的AD,无论改大改小,两条都生效

R4:

int f0/0

No ip ospf cost 2


access-list 3 permit 100.100.100.100

router os 110

distance 100 3.3.3.3 0.0.0.0 3


查看路由表



4.当从同一区域收到相同路由:

如果COST相同,修改router-id小的一方路由的AD,无论改大改小,两条都生效

R4:

access-list 3 permit 100.100.100.100

router os 110

distance 120 3.3.3.3 0.0.0.0 3


查看路由表



5.当从同一区域收到相同路由:

如果COST相同,修改router-id大的一方路由的AD,无论改大改小,两条都不生效

R4:

access-list 3 permit 100.100.100.100

router os 110

distance 100 5.5.5.5 0.0.0.0 3


​查看路由表



6.当从同一区域收到相同路由:

如果COST相同,修改router-id大的一方路由的AD,无论改大改小,两条都不生效

R4:

access-list 3 permit 100.100.100.100

router os 110

distance 120 5.5.5.5 0.0.0.0 3


查看路由表



7.当从不同区域收到相同路由:

如果COST都相同,优选区域号码大的(12.3优选area号小的,12.4优选非area0以外的area号小,如果是area0和非area0比,选非area 0)

如果COST不同,选COST小的


配置命令

R3:

Int lo100

Shutdown


R1:

interface Loopback100

ip address 100.100.100.100 255.255.255.255

ip ospf 110 area 123


R5:

interface Loopback100

ip address 100.100.100.100 255.255.255.255

ip ospf 110 area 0


查看路由表





上一篇: {思科CCIE-RS}OSPF选路规则-LSA3选路 基于IOS15.2 BY乱雪纷飞

下一篇: {思科CCIE-RS}OSPF选路规则(5)-区域外选路规则-OE2 BY乱雪纷飞

十年老品牌
QQ咨询:450959328 微信咨询:togogozhong 咨询电话:020-38289118 咨询网站客服:在线客服

相关课程推荐

在线咨询 ×

您好,请问有什么可以帮您?我们将竭诚提供最优质服务!