集团站切换校区

验证码已发送,请查收短信

图标

学习文章

当前位置:首页 > >学习文章 > >

{思科CCIE-RS}OSPF选路规则(3)-区域间选路规则 BY乱雪纷飞

发布时间: 2018-02-24 16:24:26

区域之间:area-id > metric > AD

1.最先比较区域ID : 0区域的优先于非0区域的LSA!

2.首先比较Metric值,越小越好; 

3.如果Metric相同的话,比较AD值,越小越好!


​拓扑


区域间选路规则第一条​

1·最先比较区域ID:0区域的优先于非0区域的LSA!


R1:

router ospf 110

network 40.40.40.40 0.0.0.0 area 126

!

R4:

router ospf 110

network 40.40.40.40 0.0.0.0 area 0


查看路由表



区域间选路规则第二条​

2、比较metric值,越小越好

R1:

router ospf 110

network 10.10.10.10 0.0.0.0 ar 126


R4:

router ospf 110

network 10.10.10.10 0.0.0.0 ar 126


查看路由表



​区域间选路规则第三条​

3、如果metric相同,比较AD值,越小越优

R3:

access-list 10 permit 10.10.10.10

router ospf 110

distance 200 2.2.2.2 0.0.0.0 10


interface FastEthernet0/0

ip address 34.1.1.3 255.255.255.0

ip ospf cost 2


查看路由表



上一篇: {思科CCIE-RS}OSPF选路规则(4)-区域外选路规则-OE1 BY乱雪纷飞

下一篇: {思科CCIE-RS}OSPF选路规则(2)-区域内部路由选路规则 BY乱雪纷飞

十年老品牌
QQ咨询:450959328 微信咨询:togogozhong 咨询电话:020-38289118 咨询网站客服:在线客服

相关课程推荐

在线咨询 ×

您好,请问有什么可以帮您?我们将竭诚提供最优质服务!