集团站切换校区

验证码已发送,请查收短信

图标

学习文章

当前位置:首页 > >学习文章 > >

{思科CCIE-RS}IP SLA BY乱雪纷飞

发布时间: 2017-10-12 17:48:10

BY乱雪纷飞

今日的网络环境,无论是局域网还是广域网,冗余已经成为一个重要的因素。这次的主题涉及一个广域网的冗余——数条广域网链路终结于一个路由器。最佳、最简单的在思科设备上实现广域网冗余的方法是配合IP SLA使用可靠的静态备份路由。


IP SLA是包含于思科IOS中的可以允许管理员去分析IP应用程序和服务的IP服务等级(IP Service Levels)的一个软件。IP SLA利用动态流量监视技术来监视网络中的连续流量。思科路由器提供IP SLA响应机制为通过网络的数据进行精确的测量。


使用IP SLA,路由器或交换机执行周期性的测量。测量次数以及可用的测量类型十分丰富,在本文中我只设计ICMP ECHO(ICMP响应)功能。IP SLA其本身就是一个非常大的课题。


R1:

hostname R1

!

no ip domain lookup

ip cef

!

interface Loopback0

no shutdown

ip address 1.1.1.1 255.255.255.255

!


interface Serial1/0

no shutdown

ip address 12.1.1.1 255.255.255.0

serial restart-delay 0

!

interface Serial1/1

no shutdown

ip address 13.1.1.1 255.255.255.0

serial restart-delay 0

!

ip route 0.0.0.0 0.0.0.0 12.1.1.2 track 1

ip route 0.0.0.0 0.0.0.0 12.1.1.2

ip route 0.0.0.0 0.0.0.0 13.1.1.3 10

!

ip sla auto discovery

ip sla 1

icmp-echo 4.4.4.4 source-interface Loopback0

threshold 10

frequency 10

ip sla schedule 1 life forever start-time now


R2:

hostname R2

!

no ip domain lookup

ip cef

!

interface Ethernet0/0

no shutdown

ip address 24.1.1.2 255.255.255.0

!

interface Serial1/0

no shutdown

ip address 12.1.1.2 255.255.255.0

serial restart-delay 0

!

router ospf 110

router-id 2.2.2.2

redistribute static subnets

network 24.1.1.0 0.0.0.255 area 0

!

ip route 1.1.1.1 255.255.255.255 12.1.1.1


R3:

hostname R3

!

no ip domain lookup

ip cef

!

interface Ethernet0/1

no shutdown

ip address 34.1.1.3 255.255.255.0

!

interface Serial1/1

no shutdown

ip address 13.1.1.3 255.255.255.0

serial restart-delay 0

!

router ospf 110

router-id 3.3.3.3

redistribute static subnets

network 34.1.1.0 0.0.0.255 area 0

!

ip route 1.1.1.1 255.255.255.255 13.1.1.1


R4:

hostname R4

!

no ip domain lookup

ip cef

!

interface Loopback0

no shutdown

ip address 4.4.4.4 255.255.255.255

!

interface Ethernet0/0

no shutdown

ip address 24.1.1.4 255.255.255.0

!

interface Ethernet0/1

no shutdown

ip address 34.1.1.4 255.255.255.0

!

router ospf 110

router-id 4.4.4.4

network 4.4.4.4 0.0.0.0 area 0

network 24.1.1.0 0.0.0.255 area 0

network 34.1.1.0 0.0.0.255 area 0



R1的S1/0 shutdown后​



上一篇: {华为HCNA-RS}DHCP配置及中继代理

下一篇: {思科CCIE-RS}MPLS VPN BY乱雪纷飞

十年老品牌
QQ咨询:450959328 微信咨询:togogozhong 咨询电话:020-38289118 咨询网站客服:在线客服

相关课程推荐

在线咨询 ×

您好,请问有什么可以帮您?我们将竭诚提供最优质服务!